PloneCollectorNG permissions problem

classic Classic list List threaded Threaded
3 messages Options
Pedro Silva-4 Pedro Silva-4
Reply | Threaded
Open this post in threaded view
|

PloneCollectorNG permissions problem

Hi,
 i think i have made this question here before. I'm trying the
pcng-1_3-branch with my plone 2.1.1 site (Zope 2.8.1) (i know it isn't
finished but i had the same problem with my plone 2.0.5 site) and the
problem is, as a normal user after adding a pcng tracker in his home
folder i try to access the configuration screen and i get "Insufficient
priviliges" (i have enabled verbose security but it's all i got).
I then tried to change the security properties from the ZMI for  
"PloneCollectorNG: Manage PloneCollectorNG" removing the acquire and
selecting "Owner" and "Manager" but i get the same results.
Tried accessing the "Configuration" as admin in order to give the
"Administrator" role to that user still getting "Insufficient priviliges".
I don't know what else to do. Can anyone tell me if it's possible to
solve this or point me the direction to go?

Regards,
Pedro.

psilva.vcf (245 bytes) Download Attachment
Andreas Jung Andreas Jung
Reply | Threaded
Open this post in threaded view
|

Re: PloneCollectorNG permissions problem



--On 18. Oktober 2005 18:01:46 +0100 Pedro Silva <[hidden email]> wrote:

> Hi,
>  i think i have made this question here before. I'm trying the
> pcng-1_3-branch with my plone 2.1.1 site (Zope 2.8.1)

The pcng-1_3-branch is a development branch. I've never given a
recommendation to use it. It's full of bugs...don't ask about it.

-aj

attachment0 (193 bytes) Download Attachment
Pedro Silva-4 Pedro Silva-4
Reply | Threaded
Open this post in threaded view
|

Re: PloneCollectorNG permissions problem

Andreas Jung wrote:

>
>
> --On 18. Oktober 2005 18:01:46 +0100 Pedro Silva <[hidden email]>
> wrote:
>
>> Hi,
>>  i think i have made this question here before. I'm trying the
>> pcng-1_3-branch with my plone 2.1.1 site (Zope 2.8.1)
>
> The pcng-1_3-branch is a development branch. I've never given a
> recommendation to use it. It's full of bugs...don't ask about it.
Yes i know i just wanted to try it in plone 2.1.1, but i already had
this issue with the 1.2.7 version and plone 2.0.5.
Pedro.
>
> -aj


psilva.vcf (245 bytes) Download Attachment