Installation error "Error: Couldn't find a distribution for 'enfold.recipe.winservice==0.7.2'"

classic Classic list List threaded Threaded
1 message Options
Takadark Takadark
Reply | Threaded
Open this post in threaded view
|

Installation error "Error: Couldn't find a distribution for 'enfold.recipe.winservice==0.7.2'"

This post has NOT been accepted by the mailing list yet.
Trying to install Plone on windows 7. 4.3.1 Plone.
Buildout produces this error, but the server works and the site as well.
There is a folder of the proper version in the eggs

There doesn't seem to be any info online on this problem.

Hopefully someone can help.