Installation, Setup, Upgrades

This forum is an archive for the mailing list setup@lists.plone.org (more options) Messages posted here will be sent to this mailing list.

Discussion on installing, setting up and upgrading Plone.

1234567 ... 81
Topics (2017)
Last Post
Problems coping site to other server by pjalves
6 replies,
by pjalves
Can Comment be activated in Plomino Add-on form by sacekimi
1 reply,
by Jota
Installing Themes in Plone site on localhost by seoakashmishra
0 replies,
by seoakashmishra
No thumbnail image for jpeg on Plone 4.3.1 by cmgui2
1 reply,
by cmgui2
[Plone Migration] One server to another by SarahE
1 reply,
by Nathan Van Gheem
Re: [Plone Migration] One server to another by espen
0 replies,
by espen
Defining several portlets on a single portlets.xml by Sébastien VINOT
2 replies,
by espen
New style collections missing after upgrade from Plone 4.1.6 to 4.2.5 by Jochen Dekeyser
2 replies,
by Jochen Dekeyser
Building a new portlet by Sébastien VINOT
2 replies,
by espen
plonectl start -> socket.error: [Errno 22] Invalid argument by lsfinn
12 replies,
by Steve McMahon
[Add-On] Can Comment be activated in Plomino Add-on form? by SarahE
0 replies,
by SarahE
Plone 4.2 couldnt start by SarahE
4 replies,
by SarahE
Cannot upgrade Site Configuration after upgrading from Plone 4.2.4 to 4.3 by cmgui2
4 replies,
by cmgui2
Kupu not removed properly in migration from 3.3.5 to 4.3 - how to manually remove Kupu by JimL
0 replies,
by JimL
Kupu not removed properly in migration from 3.3.5 to 4.3 by JimL
0 replies,
by JimL
Permission problem on some pages after migrating site from Plone 4.0.1 to 4.2.5 by Bob Finch-3
0 replies,
by Bob Finch-3
Error deactivating Add-on by cmgui2
4 replies,
by cmgui2
Upgrade from Plone 4.2.4 to 4.3 - buildout fails - zc.recipe.egg 1.3.2 requires 'zc.buildout>=1.5.0'. by cmgui2
7 replies,
by cmgui2
Plone 4.3 installation error on Ubuntu server, permission denied by sepeters
4 replies,
by Steve McMahon
Buildout.exe - MissingSectionHeaderError by SarahE
6 replies,
by Steve McMahon
Maybe I will stick with the development version, the standard plone 4.3 download refuses to detect zope2 products. by Fenton Christopher G...
1 reply,
by Nathan Van Gheem
While: Installing. Getting section instance. Initializing section instance. Installing recipe plone.recipe.zope2instance. Error: There is a version conflict. We already have: docutils 0.10 by Fenton Christopher G...
1 reply,
by espen
@@site-controlpanel: AttributeError: displayPublicationDateInByline by Karl Johan Kleist
0 replies,
by Karl Johan Kleist
Install ZPyODBCDA by jlakyrn
1 reply,
by ajung
Re: Problems with Plone Developer tutorial (An internal error occured due to a bug in either zc.buildout or in a recipe being used:) by Fenton Christopher G...
3 replies,
by Nathan Van Gheem
1234567 ... 81